Nokia Location Tagger: geotagging op de N95 [Update]

Nokia Location TaggerBij Nokia Beta Labs zijn ze de laatste tijd goed bezig. Vandaag komen ze met de beta-versie van de Nokia Location Tagger. Met deze tool kun je je foto’s automatisch voorzien van een zogenaamde ‘geotag‘, waardoor sites als Flickr je foto’s op een wereldkaart kunnen laten zien.

Dit geotaggen kon je al wel doen met third-party programma’s als ShoZu, maar nu bouwt Nokia dus ook zelf aan deze functionaliteit. Nu is het nog een apart programmaatje wat je voordat je foto’s gaat maken los moet opstarten (kan automatisch bij aanzetten van je telefoon), maar het is de bedoeling dat het een standaard onderdeel gaat worden van de camera-functies van telefoons zoals de Nokia N95.

Ik heb er even mee gespeeld en het werkt prima; voor zover ik merkte beter nog dan de geotag functie van ShoZu, maar dat kan komen doordat je nu een icoontje in je camerascherm hebt wat aangeeft of je GPS klaar is. Leuke nieuwe functionaliteit en ik ben ook blij dat Nokia de gebruikers al in een vroeg stadium mee laat kijken door beta-versies uit te brengen.

[Update] Inmiddels is versie 1.0 Beta2 uitgebracht.

Dit bericht is geplaatst in algemeen met de tags , , , , , , , , , , . Bookmark de permalink.

9 Reacties op Nokia Location Tagger: geotagging op de N95 [Update]

  1. Pingback: 127.0.0.1

  2. localhost schreef:

    Heb jij een snelle fix met Location Tagger? Bij mij probeert ie een fix te krijgen zonder Assisted GPS. Vreemde is dat dit wel aan staat. Gebruik het zeer regelmatig voor de Sports Tracker ;-).

    Trouwens sorry van de trackback, althans als je deze bewust niet gebruikt. Zag bovenaan het artikel dat je wel aangeeft hoeveel er zijn, maar zag geen link. Toen deed ik een testje…

  3. Evert Jan schreef:

    @localhost:
    De fix is bij mij redelijk snel. Net zo snel als met Maps zeg maar. Ik las ook dat het tooltje geen gebruik zou maken van aGPS, maar ik heb mijn twijfels of dat ook inderdaad niet gebeurt. Ik zal namelijk bij het starten van de applicatie wel even een netwerkverbinding opengaan…

    Over de trackback, die is welkom hoor! (anders had ik het wel uitgezet) :)

  4. localhost schreef:

    Vreemd dan. Heb de vraag ook bij betalabs in de comments gegooid, maar nog weinig vernomen. Zal de komende dagen eens blijven proberen. Thanks.

  5. Evert Jan schreef:

    Doet bij jou de "auto-start" functie het wel? Ik heb die functie aangezet, maar na een power uit/aan, start het niet vanzelf op bij mij…

  6. localhost schreef:

    Ja, dat lijkt wel te werken. Daarmee is de fix ook wat sneller te regelen, want dan staat het toch wel aan.

  7. Evert Jan schreef:

    Ik heb het tooltje even verwijderd en opnieuw geinstalleerd. Nu werkt de auto-start functie wel goed bij mij.

  8. Evert Jan schreef:

    Inmiddels is versie 1.0 Beta2 uitgebracht.

  9. localhost schreef:

    Ik had in de tussentijd mijn telefoon eens een schone start gegeven en sindsdien het proggie niet meer erop gezet. Mooi moment om de nieuwe versie te proberen.

Geef een reactie